<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge, chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

	<title>A series of recommendations from Toronto Music Advisory Council are one step closer to policy after Economic Development Committee approval - Music Canada</title>

	<link rel="alternate" type="application/rss+xml" title="Music Canada RSS Feed" href="https://musiccanada.com/feed/">
	<link rel="pingback" href="https://musiccanada.com/xmlrpc.php">

	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="apple-touch-icon-precomposed" href="https://musiccanada.com/apple-touch-icon-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://musiccanada.com/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://musiccanada.com/apple-touch-icon-76x76-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://musiccanada.com/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://musiccanada.com/apple-touch-icon-120x120-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://musiccanada.com/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://musiccanada.com/apple-touch-icon-152x152-precomposed.png">

	
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://musiccanada.com/news/a-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A series of recommendations from Toronto Music Advisory Council are one step closer to policy after Economic Development Committee approval - Music Canada" />
<meta property="og:description" content="Members of Toronto’s Economic Development Committee passed a suite of Toronto Music Advisory Council (TMAC) recommendations today aimed at providing better support for the city’s live music venues, and facilitating the collection of data for an international study on night time economies. Toronto’s Economic Development Committee is composed of councillors Fragedakis, Grimes, Hart, Holland, Kelly &hellip;" />
<meta property="og:url" content="https://musiccanada.com/news/a-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval/" />
<meta property="og:site_name" content="Music Canada" />
<meta property="article:publisher" content="https://www.facebook.com/MusicCanada" />
<meta property="article:tag" content="Josh colle" />
<meta property="article:tag" content="Michael Thompson" />
<meta property="article:tag" content="Spencer Sutherland" />
<meta property="article:tag" content="Toronto Music Advisory Council" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2018-01-18T15:30:37-05:00" />
<meta property="article:modified_time" content="2018-01-18T18:39:51-05:00" />
<meta property="og:updated_time" content="2018-01-18T18:39:51-05:00" />
<meta property="fb:app_id" content="1735473130022722" />
<meta property="og:image" content="http://musiccanada.com/wp-content/uploads/2014/07/music-canada.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Members of Toronto’s Economic Development Committee passed a suite of Toronto Music Advisory Council (TMAC) recommendations today aimed at providing better support for the city’s live music venues, and facilitating the collection of data for an international study on night time economies. Toronto’s Economic Development Committee is composed of councillors Fragedakis, Grimes, Hart, Holland, Kelly [&hellip;]" />
<meta name="twitter:title" content="A series of recommendations from Toronto Music Advisory Council are one step closer to policy after Economic Development Committee approval - Music Canada" />
<meta name="twitter:site" content="@Music_Canada" />
<meta name="twitter:image" content="http://musiccanada.com/wp-content/uploads/2014/07/music-canada.jpg" />
<meta name="twitter:creator" content="@Music_Canada" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/musiccanada.com\/","name":"Music Canada","potentialAction":{"@type":"SearchAction","target":"https:\/\/musiccanada.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musiccanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fab5578ee7c2e202e36e153b5d010dfe"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='musiccanada-google-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C700%2C300&#038;ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-font-awesome-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-base-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/base.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-typography-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/typography.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-mobile-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/mobile.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-retina-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/retina.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://musiccanada.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://musiccanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/css-browser-selector.min.js?ver=0.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/modernizr.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/respond.min.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://musiccanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musiccanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://musiccanada.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://musiccanada.com/?p=55757' />
<link rel="alternate" type="application/json+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fa-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fa-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 1.412 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1516340660 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<style type='text/css'>img#wpstats{display:none}</style>
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-20579111-2', 'auto');
	ga('send', 'pageview');
	</script>

	<meta property="fb:admins" content="290600322">
	<meta property="fb:admins" content="1659000035">
	<meta property="fb:admins" content="517492040">

</head>

<body class="post-template-default single single-post postid-55757 single-format-standard">

	<!-- third party scripts -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1735473130022722";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- /third party scripts -->

	<!-- top -->
	<div id="top">

		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<a href="https://musiccanada.com/mailing-list/" id="mailing-list-button" class="button button-orange">Join Mailing List</a>

		<form id="searchform" action="" method="get" accept-charset="utf-8">
			<input type="text" id="s" name="s" placeholder="Search" value="" data-swplive="true">
			<button type="submit" class="btn btn-success">
				<i class="fa fa-lg fa-search"></i>
			</button>
		</form>

		<div class="clear"></div>

	</div>
	<!-- /top -->

	
	<!-- header -->
	<header role="banner">
		<div class="inner">

			<div id="logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<nav>
				<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li id="menu-item-17961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</nav>

		</div>
	</header>
	<!-- /header -->

	<!-- mobile-header -->
	<div id="mobile-header">
		<div class="inner">

			<div id="mobile-logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<div id="mobile-button"><a href="javascript:void(0);"><span>&nbsp;</span>Menu</a></div>

		</div>
	</div>
	<!-- /mobile-header -->

	<!-- mobile-menu -->
	<div id="mobile-menu">

		<div id="mobile-nav">
			<div class="menu-header-nav-container"><ul id="menu-header-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>		</div>

		
		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="mobile-close">
			<a href="javascript:void(0);"><i class="fa fa-5x fa-times"></i></a>
		</div>

	</div>
	<!-- /mobile-menu -->
	<!-- page -->
	<div id="page">
		<div class="inner">

			<h1 id="page-title">News</h1>

			<!-- content -->
			<div id="content-wide" class="content">

				<article>

					
						<h1>A series of recommendations from Toronto Music Advisory Council are one step closer to policy after Economic Development Committee approval</h1>

						<div class="post-meta">Posted <time datetime="2018-01-18">January 18, 2018</time> by <a href="https://musiccanada.com/news/author/cpoole/" title="Posts by Corey Poole" rel="author">Corey Poole</a></div>

						<p>Members of Toronto’s Economic Development Committee passed a suite of Toronto Music Advisory Council (TMAC) recommendations today aimed at providing better support for the city’s live music venues, and facilitating the collection of data for an international study on night time economies.</p>
<p>Toronto’s Economic Development Committee is composed of councillors Fragedakis, Grimes, Hart, Holland, Kelly and Thompson (Chair), many of whom spoke passionately about the value of music and culture to the city’s identity and well-being, as well as music’s significant contribution to the local economy.</p>
<p>“Life without music, life without culture, would be no life,” said Committee Chair Michael Thompson, Councilor for Ward 37 (Scarborough Centre) and former TMAC Co-Chair.</p>
<p>Spencer Sutherland, current Co-Chair of TMAC, owner of Toronto music venue Nocturne and Chairman of the Queen West Business Improvement Area, gave a deputation at the meeting thanking the Committee and Council for its support thus far, and speaking to the progress TMAC has made to reach these recommendations.</p>
<p>Many of the recommendations were specifically created to address the challenges that live music venues face, like rising property taxes, as well as licensing and other logistical challenges. A sense of urgency to address the situation for venues came to a fever pitch in 2017.</p>
<p>“As you might recall at the same time last year our city was facing an unprecedented crisis of music venues closing at an alarming rate of one per week,” said Sutherland. “Thankfully, so far this year we have seen none of that.”</p>
<p>Later in the meeting Josh Colle, Councillor for Ward 15 (Eglinton-Lawrence) and TMAC Co-Chair, said the story that is not often told is about venues opening or re-opening, such as Hugh’s Room and The Hideout. Colle praised the work of TMAC, and specifically the venue sustainability working group, which he said “really lit a fire” under councillors to act to provide better protection and support for live music.</p>
<p>The agenda item up for consideration was titled “<a href="http://app.toronto.ca/tmmis/viewAgendaItemHistory.do?item=2018.ED26.9">Night-time Economy &#8211; Collection of Data and Protection of Live Music Venues</a>,” and recommendations made to the Committee by the TMAC were divided into two categories.</p>
<p>The first related to an international <a href="http://www.rhiweb.org/">study of the night time economy being conducted by the Responsible Hospitality Institute</a> examining effective and sustainable models for night time economy management.  TMAC requested that the General Manager, Economic Development and Culture, in collaboration with the Director, Office of Emergency Management and the Executive Director, Municipal Licensing and Standards, facilitate the collection of accurate data by the Toronto Association of Business Improvement Areas (TABIA) to contribute to the international study.</p>
<p>Cities around the globe are examining various policies to best support their night time economies, and some cities, such as Amsterdam and New York, have appointed a Night Mayor to represent the businesses and cultures that thrive outside of the nine-to-five. In a 2016 Huffington Post blog, Music Canada’s Executive Vice President Amy Terrill asked “<a href="http://www.huffingtonpost.ca/music-canada/toronto-night-mayor_b_10282934.html">Does Toronto need a Night Mayor</a>?”</p>
<p>Councillor Thompson noted that Toronto is paying attention to initiatives in other cities, including New York and London, and felt the City could do more to maximize the potential of its night time economy. “There are many things that are taking place and in a city like ours &#8211; it never sleeps,” Thompson told the Committee. “People sleep at individual times but the city itself is always alive and vibrant.”</p>
<p>The second recommendation from TMAC was all about live music and was made up of a suite of nine recommendations included in a previously requested report on protecting live music venues in Toronto. The General Manager, Economic Development and Culture, was asked to consider the following:</p>
<ol>
<li>Create tax benefits for local live music venues.</li>
<li>Initiate and expand music pilot programs including ideas for artist tour bus parking, musician load in/out zones and artist poster zones.</li>
<li>Create a music venue certification program.</li>
<li>Amend zoning and licensing to protect existing venues and encourage new ones including a clarification of what business license music venues require.</li>
<li>Create a panel, consisting of a member of the Film and Entertainment Office, members of the Live Working Group, and senior members of planning, building and licensing, with regard to providing advice to individuals and/or organizations wishing to establish new and/or grow existing live music venues.</li>
<li>Review Municipal Licensing Regulations governing parks, green spaces, and city owned outdoor venues.</li>
<li>Support Night-time Economy initiatives with The Toronto Association of Business Improvement Areas (TABIA) and Responsible Hospitality Institute (RHI).</li>
<li>Financial support for an economic impact study of local live music venues.</li>
<li>Financial support for a local Music Passport event series.</li>
</ol>
<p>All recommendations in the agenda item passed with the support of the Economic Development Committee and will now be brought to Toronto City Council at a yet to be determined date.</p>
<p>“I hope that these suggestions are embraced and supported by Committee and then by Council,” commented Councillor Colle. “I hope we see the continuation of what I think is – well, what the challenge is &#8211; the healthiest and most robust Music City in the world.”</p>

						<div class="clear"></div>

						<div class="post-meta">
							<strong>Categories:</strong> <a href="https://musiccanada.com/category/industry-news/" rel="category tag">Industry News</a>, <a href="https://musiccanada.com/category/music-cities/" rel="category tag">Music Cities</a><br>							<strong>Tags:</strong> <a href="https://musiccanada.com/tag/josh-colle/" rel="tag">Josh colle</a>, <a href="https://musiccanada.com/tag/michael-thompson/" rel="tag">Michael Thompson</a>, <a href="https://musiccanada.com/tag/spencer-sutherland/" rel="tag">Spencer Sutherland</a>, <a href="https://musiccanada.com/tag/toronto-music-advisory-council/" rel="tag">Toronto Music Advisory Council</a>						</div>

						<div class="post-share">
							<div class="post-facebook"><div class="fb-like" data-href="https://musiccanada.com/news/a-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval/" data-width="60" data-height="20" data-colorscheme="light" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>
							<div class="post-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://musiccanada.com/news/a-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval/" data-text="A series of recommendations from Toronto Music Advisory Council are one step closer to policy after Economic Development Committee approval" data-via="music_canada">Tweet</a></div>
						</div>

					
				</article>

				<!-- comments -->
				<div id="comments">
					<div class="fb-comments" data-href="https://musiccanada.com/news/a-series-of-recommendations-from-toronto-music-advisory-council-are-one-step-closer-to-policy-after-economic-development-committee-approval/" data-width="850" data-numposts="5" data-colorscheme="light"></div>
				</div>
				<!-- /comments -->

			</div>
			<!-- /content -->

			<!-- sidebar -->
			<div id="sidebar">

				<!-- twitter-feed-sidebar -->
				<section id="twitter-feed">

					&nbsp;

				</section>
				<!-- /twitter-feed-sidebar -->

			</div>
			<!-- /sidebar -->

			<div class="clear"></div>

		</div>
	</div>
	<!-- /page -->

	<!-- footer -->
	<footer id="footer">
		<div class="inner">

			<div class="quarter">
				<h3>Menu</h3>
				<div class="menu-header-nav-container"><ul id="menu-header-nav-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</div>

			<div class="quarter">
				<h3>Resources</h3>
				<ul>
																<li><a href="https://musiccanada.com/resources/research/">Research</a></li>
											<li><a href="https://musiccanada.com/resources/annual-report-2017/">Annual Report &#8211; 2017</a></li>
											<li><a href="https://musiccanada.com/resources/service-providers/">Service Providers</a></li>
											<li><a href="https://musiccanada.com/resources/recommended-reading/">Recommended Reading</a></li>
											<li><a href="https://musiccanada.com/resources/licensing/">Licensing</a></li>
											<li><a href="https://musiccanada.com/resources/statistics/">Statistics</a></li>
											<li><a href="https://musiccanada.com/resources/faq/">Frequently Asked Questions</a></li>
									</ul>
			</div>

			<div class="quarter">
				<h3>Social</h3>
				<ul>
					<li>Music Canada:</li>
					<li><a href="https://www.facebook.com/MusicCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=music_canada">Twitter</a></li>
					<li><a href="http://instagram.com/music_canada" target="_blank">Instagram</a></li>
				</ul>
				<ul>
					<li>Gold/Platinum:</li>
					<li><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA">Twitter</a></li>
					<li><a href="http://instagram.com/GoldPlatinumCanada" target="_blank">Instagram</a></li>
				</ul>
			</div>

			<div class="quarter">
				<ul>
					<li>&copy; 2018 Music Canada</li>
					<li>Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></li>
				</ul>
				<ul>
					<li><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="https://musiccanada.com/terms-of-use/">Terms of Use</a></li>
					<li><a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-footer">Mailing List</a></li>
				</ul>
			</div>

		</div>
	</footer>
	<!-- /footer -->

	<!-- mobile-footer -->
	<div id="mobile-footer">
		<div class="inner">
			<p>&copy; 2018 Music Canada <span>/</span> Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></p>
			<p><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a> <span>/</span> <a href="https://musiccanada.com/terms-of-use/">Terms of Use</a> <span>/</span> <a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-mobile">Mailing List</a></p>
		</div>
	</div>
	<!-- /mobile-footer -->

	<!-- omdc -->
	<div id="omdc">
		<div class="inner">
			<a href="http://www.omdc.on.ca/" target="_blank">
				<div id="omdc-logo"><span>&nbsp;</span></div>
				<p>This website made possible with the support of the Ontario Media Development Corporation.</p>
			</a>
			<div class="clear"></div>
		</div>
	</div>
	<!-- /omdc -->

					<style type="text/css">
					.searchwp-live-search-results {
						opacity:0;
						transition:opacity .25s ease-in-out;
						-moz-transition:opacity .25s ease-in-out;
						-webkit-transition:opacity .25s ease-in-out;
						height:0;
						overflow:hidden;
						z-index:9999;
						position:absolute;
						display:none;
					}

					.searchwp-live-search-results-showing {
						display:block;
						opacity:1;
						height:auto;
						overflow:auto;
					}

					.searchwp-live-search-no-results {
						padding:3em 2em 0;
						text-align:center;
					}
				</style>
			<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/comment-reply.min.js?ver=fab5578ee7c2e202e36e153b5d010dfe'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/twitter-feed.js?ver=10'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.masonry.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.slick.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/scripts.min.js?ver=2017.11.01'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!"};;
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/wp-embed.min.js?ver=fab5578ee7c2e202e36e153b5d010dfe'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'91151780',post:'55757',tz:'-5',srv:'musiccanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '91151780', '55757' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>
