<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge, chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

	<title>VIDEO: 2017 Global Forum at CMW – Indigenous artists discuss music’s ability to unite, inspire, and heal - Music Canada</title>

	<link rel="alternate" type="application/rss+xml" title="Music Canada RSS Feed" href="https://musiccanada.com/feed/">
	<link rel="pingback" href="https://musiccanada.com/xmlrpc.php">

	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="apple-touch-icon-precomposed" href="https://musiccanada.com/apple-touch-icon-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://musiccanada.com/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://musiccanada.com/apple-touch-icon-76x76-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://musiccanada.com/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://musiccanada.com/apple-touch-icon-120x120-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://musiccanada.com/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://musiccanada.com/apple-touch-icon-152x152-precomposed.png">

	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://musiccanada.com/news/video-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: 2017 Global Forum at CMW – Indigenous artists discuss music’s ability to unite, inspire, and heal - Music Canada" />
<meta property="og:description" content="On April 20, 2017, JUNO and Polaris Prize winning experimental vocalist Tanya Tagaq delivered a brilliant and emotional keynote during the 2017 Global Forum at Canadian Music Week. Following her keynote, Tanya joined acclaimed Canadian musicians Susan Aglukark and Bear Witness of A Tribe Called Red, as well as Mike Downie, co-founder of the Secret Path project &hellip;" />
<meta property="og:url" content="https://musiccanada.com/news/video-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal/" />
<meta property="og:site_name" content="Music Canada" />
<meta property="article:publisher" content="https://www.facebook.com/MusicCanada" />
<meta property="article:tag" content="A Tribe Called Red" />
<meta property="article:tag" content="Arif Virani" />
<meta property="article:tag" content="Bear Witness" />
<meta property="article:tag" content="Canadian Music Week" />
<meta property="article:tag" content="CMW" />
<meta property="article:tag" content="Global Forum" />
<meta property="article:tag" content="Iskwe" />
<meta property="article:tag" content="John Kim Bell" />
<meta property="article:tag" content="Mike Downie" />
<meta property="article:tag" content="Secret Path" />
<meta property="article:tag" content="Susan Aglukark" />
<meta property="article:tag" content="Tanya Tagaq" />
<meta property="article:section" content="Advocacy" />
<meta property="article:published_time" content="2017-06-06T10:13:03-04:00" />
<meta property="article:modified_time" content="2017-06-06T10:13:46-04:00" />
<meta property="og:updated_time" content="2017-06-06T10:13:46-04:00" />
<meta property="fb:app_id" content="1735473130022722" />
<meta property="og:image" content="https://musiccanada.com/wp-content/uploads/2017/06/panel-6.jpg" />
<meta property="og:image:width" content="1193" />
<meta property="og:image:height" content="796" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On April 20, 2017, JUNO and Polaris Prize winning experimental vocalist Tanya Tagaq delivered a brilliant and emotional keynote during the 2017 Global Forum at Canadian Music Week. Following her keynote, Tanya joined acclaimed Canadian musicians Susan Aglukark and Bear Witness of A Tribe Called Red, as well as Mike Downie, co-founder of the Secret Path project [&hellip;]" />
<meta name="twitter:title" content="VIDEO: 2017 Global Forum at CMW – Indigenous artists discuss music’s ability to unite, inspire, and heal - Music Canada" />
<meta name="twitter:site" content="@Music_Canada" />
<meta name="twitter:image" content="https://musiccanada.com/wp-content/uploads/2017/06/panel-6.jpg" />
<meta name="twitter:creator" content="@Music_Canada" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musiccanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b749e027882dd09d1c4dcdfa0d50a3dc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='musiccanada-google-web-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C700%2C300&#038;ver=2016.10.05a' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-font-awesome-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-base-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/base.css?ver=2016.10.05a' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-typography-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/typography.css?ver=2016.10.05a' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-mobile-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/mobile.css?ver=2016.10.05a' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-retina-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/retina.css?ver=2016.10.05a' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://musiccanada.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://musiccanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/css-browser-selector.min.js?ver=0.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/modernizr.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/respond.min.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://musiccanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musiccanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://musiccanada.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://musiccanada.com/?p=51819' />
<link rel="alternate" type="application/json+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fvideo-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fvideo-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 2.915 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1496816088 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<style type='text/css'>img#wpstats{display:none}</style>
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-20579111-2', 'auto');
	ga('send', 'pageview');
	</script>
        <script>
        jQuery(function($) {
          $.get( "/chart-updater/", function( data ) {
          });
        });
        </script>
	<meta property="fb:admins" content="290600322">
	<meta property="fb:admins" content="1659000035">
	<meta property="fb:admins" content="517492040">

</head>

<body class="post-template-default single single-post postid-51819 single-format-standard">

	<!-- third party scripts -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1735473130022722";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- /third party scripts -->

	<!-- top -->
	<div id="top">

		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<a href="https://musiccanada.com/mailing-list/" id="mailing-list-button" class="button button-orange">Join Mailing List</a>

		<form id="searchform" action="" method="get" accept-charset="utf-8">
			<input type="text" id="s" name="s" placeholder="Search" value="" data-swplive="true">
			<button type="submit" class="btn btn-success">
				<i class="fa fa-lg fa-search"></i>
			</button>
		</form>

		<div class="clear"></div>

	</div>
	<!-- /top -->

	
	<!-- header -->
	<header role="banner">
		<div class="inner">

			<div id="logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<nav>
				<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li id="menu-item-17961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</nav>

		</div>
	</header>
	<!-- /header -->

	<!-- mobile-header -->
	<div id="mobile-header">
		<div class="inner">

			<div id="mobile-logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<div id="mobile-button"><a href="javascript:void(0);"><span>&nbsp;</span>Menu</a></div>

		</div>
	</div>
	<!-- /mobile-header -->

	<!-- mobile-menu -->
	<div id="mobile-menu">

		<div id="mobile-nav">
			<div class="menu-header-nav-container"><ul id="menu-header-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>		</div>

		
		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="mobile-close">
			<a href="javascript:void(0);"><i class="fa fa-5x fa-times"></i></a>
		</div>

	</div>
	<!-- /mobile-menu -->
	<!-- page -->
	<div id="page">
		<div class="inner">

			<h1 id="page-title">News</h1>

			<!-- content -->
			<div id="content-wide" class="content">

				<article>

					
						<h1>VIDEO: 2017 Global Forum at CMW – Indigenous artists discuss music’s ability to unite, inspire, and heal</h1>

						<div class="post-meta">Posted <time datetime="2017-06-06">June 6, 2017</time> by <a href="https://musiccanada.com/news/author/cpoole/" title="Posts by Corey Poole" rel="author">Corey Poole</a></div>

						<p>On April 20, 2017, JUNO and Polaris Prize winning experimental vocalist Tanya Tagaq delivered a brilliant and emotional keynote during the 2017 Global Forum at Canadian Music Week. Following her keynote, Tanya joined acclaimed Canadian musicians Susan Aglukark and Bear Witness of A Tribe Called Red, as well as Mike Downie, co-founder of the Secret Path project and the Gord Downie and Chanie Wenjack Fund, for a panel discussion moderated by John Kim Bell. The profound, honest, and moving discussion covered a wide range of topics such as culture, identity, residential schools, reconciliation, and the responsibility and pressure Indigenous artists feel to assume activist roles.</p>
<p>Before Tanya&#8217;s keynote, the Global Forum began with a stunning performance by Hamilton-based experimental trip-hop artist <a href="http://iskwe.com/">IsKwé</a>, a welcome from Music Canada’s President and CEO Graham Henderson, and opening remarks from Arif Virani, Parliamentary Secretary to the Minister of Canadian Heritage (Multiculturalism) and Member of Parliament for Parkdale-High Park.</p>
<p>For more than a decade Music Canada has been proud to sponsor the Global Forum at Canadian Music Week, which brings together Canadian music professionals and international delegates for a networking breakfast and discussion. Over the last few years the Global Forum’s theme has been “music can help,” and in 2017 the focus shifted from a global outlook to an inward exploration of the role music has played for Indigenous musicians in Canada, bridging cultural divides and bringing national attention to Indigenous issues.</p>
<p>Watch the full video of the Global Forum panel discussion below.</p>
<p><iframe width="860" height="484" src="https://www.youtube.com/embed/2tK_Nwu-ghw?feature=oembed&#038;wmode=opaque" frameborder="0" allowfullscreen></iframe></p>
<h3>Quoted</h3>
<h5><strong>Susan Aglukark on the role music has played in her life:</strong></h5>
<blockquote><p>The thing that music and art has done for me over the last twenty five years; it’s opened up this place and space where all opinions, thoughts, cultures, everything matters. Everything is a part of recovering and building bridges.</p></blockquote>
<h5><strong>Bear Witness on visibility of Indigenous artists in mainstream culture:</strong></h5>
<blockquote><p>We always get asked all these things about Indigenous issues, and it’s such a broad thing in trying to figure out what to talk about, and I kind of decided that in the kind of work I’m doing, the thing I can affect most is visibility and how I present myself to the world and how I want to be seen. And that’s something that goes back to how I grew up. We were actually talking before we came out about seeing a poster of you (John Kim Bell) that was up in a high school guidance office, or something like that. Seeing that poster was a huge inspiration for me. Because it was that idea of seeing an Indigenous person who was visible, who was getting recognition for excellence in their craft. I come from a long line of Indigenous artists and I’m probably the most visible out of any of them. By far not the most talented. So that idea that there’s been all of these talented Indigenous artists, generations of them, that have gone unnoticed, and to be noticed meant to give up your Indigeneity often. It’s a really new thing for us to be up here, representing the way that we all are.</p></blockquote>
<h5><strong>Tanya Tagaq on identity in her music:</strong></h5>
<blockquote><p>There shouldn’t be pressure culturally for us to get out of a box, stay in a box, or anything. We’re allowed to be what we want to be – cultural freedom – that’s what I want. And I don’t expect people to comprehend or even enjoy my music, because I was born and raised up there, but yeah I went to residential school for high school, and since we started touring I’m really into going to contemporary art galleries and I like applying concept to pieces. I like contemporary music. I like noise music. I love Cindy Sherman. Anish Kapoor is one of my favourite artists. So why is it that, because I’m an Inuk, what I’m doing in a contemporary sense is applied to this pan-Inuit concept? I think it’s total bullshit, and that I’m allowed to be free and do what I want and not bear the burden of people saying I’m a traditional artist, cause I’m not.</p></blockquote>
<h5><strong>Mike Downie on <em>Secret Path</em> and using the platform music and fame provides to draw attention to social and political issues:</strong></h5>
<blockquote><p>Our feeling was – maybe this can be an on-ramp for people to learn more, because the stories keep coming and they get a lot darker than a little boy by himself on the tracks. And so, I think we did feel like there was an opportunity to use this story to get it out to not just Gord’s fans, but to the country, and also I think, just come with a message too that if you’re coming to this now, it’s OK, but keep coming, don’t turn away, and keep following that path.</p></blockquote>
<h5><strong>Bear Witness on the sense of responsibility Indigenous artists feel:</strong></h5>
<blockquote><p>As Indigenous artists we take on a lot of responsibility to represent and speak about Indigenous issues, especially when we’re using our culture in our work. And one of the things you (John Kim Bell) said right away was that feeling of responsibility, that this isn’t a choice, this is something that we have to do. That filled me with so much confidence and so much happiness to hear you say that, because I say that all the time, to feel that there’s other artists who’ve gone through those same feelings.”</p></blockquote>
<h5><strong>Tanya Tagaq on the way art affects collective consciousness and politics:</strong></h5>
<blockquote><p>Our cultural climate is dictated by the individual and then by the school of fish that we are, so there’s a collective social consciousness that’s being affected by art right now, by people waking up, so I think that the way the government is going to change is by every single one of us taking the opportunity to learn and understand and cry out. I remember growing up it was still bad to be gay, and now you’re an idiot if you’re a homophobe, right? So I’m hoping that with all of us working together we’ll force the hand of the government into making it easier for us and I think it’s up to the youth to pick up the mantle and it’s up to every single one of us to bear some of the weight because it’s a little bit unfair for the people that are already hurting to have to bear the additional pressure, and that’s why I’m so appreciative of what you (Mike and Gord Downie) have done in your work.</p></blockquote>
<h3>Photos</h3>
<h3><a href="http://musiccanada.com/wp-content/uploads/2017/06/iskwe-2.jpg"><img class="alignleft wp-image-51916 size-large" src="http://musiccanada.com/wp-content/uploads/2017/06/iskwe-2-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/iskwe-2-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/iskwe-2-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/iskwe-2.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/iskwe-2-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a></h3>
<p><a href="http://musiccanada.com/wp-content/uploads/2017/06/Iskwe-1.jpg"><img class="alignleft wp-image-51915 size-large" src="http://musiccanada.com/wp-content/uploads/2017/06/Iskwe-1-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/Iskwe-1-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/Iskwe-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/Iskwe-1.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/Iskwe-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/graham-1.jpg"><img class="alignleft size-large wp-image-51914" src="http://musiccanada.com/wp-content/uploads/2017/06/graham-1-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/graham-1-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/graham-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/graham-1.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/graham-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /><img class="alignleft wp-image-51911 size-large" src="http://musiccanada.com/wp-content/uploads/2017/06/arif-1-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/arif-1-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/arif-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/arif-1.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/arif-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a></p>
<p><img class="alignleft size-large wp-image-51924" src="http://musiccanada.com/wp-content/uploads/2017/06/Tanya-1-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/Tanya-1-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/Tanya-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/Tanya-1.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/Tanya-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /><a href="http://musiccanada.com/wp-content/uploads/2017/06/John-Kim-Bell-1.jpg"><img class="alignleft size-large wp-image-51917" src="http://musiccanada.com/wp-content/uploads/2017/06/John-Kim-Bell-1-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/John-Kim-Bell-1-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/John-Kim-Bell-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/John-Kim-Bell-1.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/John-Kim-Bell-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/panel-6.jpg"><img class="alignleft size-large wp-image-51923" src="http://musiccanada.com/wp-content/uploads/2017/06/panel-6-1024x683.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/panel-6-1024x683.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/panel-6-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/panel-6.jpg 1193w, https://musiccanada.com/wp-content/uploads/2017/06/panel-6-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/Panel-4.jpg"><img class="alignleft size-large wp-image-51921" src="http://musiccanada.com/wp-content/uploads/2017/06/Panel-4-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/Panel-4-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/Panel-4-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/Panel-4.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/Panel-4-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/panel-3.jpg"><img class="alignleft size-large wp-image-51920" src="http://musiccanada.com/wp-content/uploads/2017/06/panel-3-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/panel-3-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/panel-3-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/panel-3.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/panel-3-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/panel-5.jpg"><img class="alignleft size-large wp-image-51922" src="http://musiccanada.com/wp-content/uploads/2017/06/panel-5-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/panel-5-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/panel-5-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/panel-5.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/panel-5-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/panel-2.jpg"><img class="alignleft size-large wp-image-51919" src="http://musiccanada.com/wp-content/uploads/2017/06/panel-2-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/panel-2-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/panel-2-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/panel-2.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/panel-2-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/Panel-1.jpg"><img class="alignleft size-large wp-image-51918" src="http://musiccanada.com/wp-content/uploads/2017/06/Panel-1-1024x684.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/Panel-1-1024x684.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/Panel-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/Panel-1.jpg 1104w, https://musiccanada.com/wp-content/uploads/2017/06/Panel-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/audience-1.jpg"><img class="alignleft size-large wp-image-51912" src="http://musiccanada.com/wp-content/uploads/2017/06/audience-1-1024x683.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/audience-1-1024x683.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/audience-1-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/audience-1.jpg 1193w, https://musiccanada.com/wp-content/uploads/2017/06/audience-1-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a><a href="http://musiccanada.com/wp-content/uploads/2017/06/audience-2.jpg"><img class="alignleft size-large wp-image-51913" src="http://musiccanada.com/wp-content/uploads/2017/06/audience-2-1024x683.jpg" alt="" width="860" height="574" srcset="https://musiccanada.com/wp-content/uploads/2017/06/audience-2-1024x683.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/06/audience-2-300x200.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/06/audience-2.jpg 1193w, https://musiccanada.com/wp-content/uploads/2017/06/audience-2-300x200@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a></p>

						<div class="post-meta">
							<strong>Categories:</strong> <a href="https://musiccanada.com/category/advocacy/" rel="category tag">Advocacy</a><br>							<strong>Tags:</strong> <a href="https://musiccanada.com/tag/a-tribe-called-red/" rel="tag">A Tribe Called Red</a>, <a href="https://musiccanada.com/tag/arif-virani/" rel="tag">Arif Virani</a>, <a href="https://musiccanada.com/tag/bear-witness/" rel="tag">Bear Witness</a>, <a href="https://musiccanada.com/tag/canadian-music-week/" rel="tag">Canadian Music Week</a>, <a href="https://musiccanada.com/tag/cmw/" rel="tag">CMW</a>, <a href="https://musiccanada.com/tag/global-forum/" rel="tag">Global Forum</a>, <a href="https://musiccanada.com/tag/iskwe/" rel="tag">Iskwe</a>, <a href="https://musiccanada.com/tag/john-kim-bell/" rel="tag">John Kim Bell</a>, <a href="https://musiccanada.com/tag/mike-downie/" rel="tag">Mike Downie</a>, <a href="https://musiccanada.com/tag/secret-path/" rel="tag">Secret Path</a>, <a href="https://musiccanada.com/tag/susan-aglukark/" rel="tag">Susan Aglukark</a>, <a href="https://musiccanada.com/tag/tanya-tagaq/" rel="tag">Tanya Tagaq</a>						</div>

						<div class="post-share">
							<div class="post-facebook"><div class="fb-like" data-href="https://musiccanada.com/news/video-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal/" data-width="60" data-height="20" data-colorscheme="light" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>
							<div class="post-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://musiccanada.com/news/video-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal/" data-text="VIDEO: 2017 Global Forum at CMW – Indigenous artists discuss music’s ability to unite, inspire, and heal" data-via="music_canada">Tweet</a></div>
						</div>

					
				</article>

				<!-- comments -->
				<div id="comments">
					<div class="fb-comments" data-href="https://musiccanada.com/news/video-2017-global-forum-at-cmw-indigenous-artists-discuss-musics-ability-to-unite-inspire-and-heal/" data-width="850" data-numposts="5" data-colorscheme="light"></div>
				</div>
				<!-- /comments -->

			</div>
			<!-- /content -->

			<!-- sidebar -->
			<div id="sidebar">

				<!-- twitter-feed-sidebar -->
				<section id="twitter-feed">

					&nbsp;

				</section>
				<!-- /twitter-feed-sidebar -->

			</div>
			<!-- /sidebar -->

			<div class="clear"></div>

		</div>
	</div>
	<!-- /page -->

	<!-- footer -->
	<footer id="footer">
		<div class="inner">

			<div class="quarter">
				<h3>Menu</h3>
				<div class="menu-header-nav-container"><ul id="menu-header-nav-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</div>

			<div class="quarter">
				<h3>Resources</h3>
				<ul>
																<li><a href="https://musiccanada.com/resources/research/">Research</a></li>
											<li><a href="https://musiccanada.com/resources/service-providers/">Service Providers</a></li>
											<li><a href="https://musiccanada.com/resources/recommended-reading/">Recommended Reading</a></li>
											<li><a href="https://musiccanada.com/resources/licensing/">Licensing</a></li>
											<li><a href="https://musiccanada.com/resources/statistics/">Statistics</a></li>
											<li><a href="https://musiccanada.com/resources/faq/">Frequently Asked Questions</a></li>
									</ul>
			</div>

			<div class="quarter">
				<h3>Social</h3>
				<ul>
					<li>Music Canada:</li>
					<li><a href="https://www.facebook.com/MusicCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=music_canada">Twitter</a></li>
					<li><a href="http://instagram.com/music_canada" target="_blank">Instagram</a></li>
				</ul>
				<ul>
					<li>Gold/Platinum:</li>
					<li><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA">Twitter</a></li>
					<li><a href="http://instagram.com/GoldPlatinumCanada" target="_blank">Instagram</a></li>
				</ul>
			</div>

			<div class="quarter">
				<ul>
					<li>&copy; 2017 Music Canada</li>
					<li>Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></li>
				</ul>
				<ul>
					<li><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="https://musiccanada.com/terms-of-use/">Terms of Use</a></li>
					<li><a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-footer">Mailing List</a></li>
				</ul>
			</div>

		</div>
	</footer>
	<!-- /footer -->

	<!-- mobile-footer -->
	<div id="mobile-footer">
		<div class="inner">
			<p>&copy; 2017 Music Canada <span>/</span> Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></p>
			<p><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a> <span>/</span> <a href="https://musiccanada.com/terms-of-use/">Terms of Use</a> <span>/</span> <a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-mobile">Mailing List</a></p>
		</div>
	</div>
	<!-- /mobile-footer -->

	<!-- omdc -->
	<div id="omdc">
		<div class="inner">
			<a href="http://www.omdc.on.ca/" target="_blank">
				<div id="omdc-logo"><span>&nbsp;</span></div>
				<p>This website made possible with the support of the Ontario Media Development Corporation.</p>
			</a>
			<div class="clear"></div>
		</div>
	</div>
	<!-- /omdc -->

					<style type="text/css">
					.searchwp-live-search-results {
						opacity:0;
						transition:opacity .25s ease-in-out;
						-moz-transition:opacity .25s ease-in-out;
						-webkit-transition:opacity .25s ease-in-out;
						height:0;
						overflow:hidden;
						z-index:9999;
						position:absolute;
						display:none;
					}

					.searchwp-live-search-results-showing {
						display:block;
						opacity:1;
						height:auto;
						overflow:auto;
					}

					.searchwp-live-search-no-results {
						padding:3em 2em 0;
						text-align:center;
					}
				</style>
			<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/comment-reply.min.js?ver=b749e027882dd09d1c4dcdfa0d50a3dc'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/twitter-feed.js?ver=10'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.masonry.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.slick.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/scripts.min.js?ver=2016.10.05a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!"};;
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/wp-embed.min.js?ver=b749e027882dd09d1c4dcdfa0d50a3dc'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.js?ver=1.6'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'91151780',post:'51819',tz:'-4',srv:'musiccanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '91151780', '51819' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>
