<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge, chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

	<title>Music March For Music Therapy returns to Toronto&#039;s west end for 6th year - Music Canada</title>

	<link rel="alternate" type="application/rss+xml" title="Music Canada RSS Feed" href="https://musiccanada.com/feed/">
	<link rel="pingback" href="https://musiccanada.com/xmlrpc.php">

	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="apple-touch-icon-precomposed" href="https://musiccanada.com/apple-touch-icon-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://musiccanada.com/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://musiccanada.com/apple-touch-icon-76x76-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://musiccanada.com/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://musiccanada.com/apple-touch-icon-120x120-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://musiccanada.com/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://musiccanada.com/apple-touch-icon-152x152-precomposed.png">

	
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://musiccanada.com/news/music-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Music March For Music Therapy returns to Toronto&#039;s west end for 6th year - Music Canada" />
<meta property="og:description" content="Music Canada is proud to return as a rockstar sponsor for the 6th annual Music March for Music Therapy in Toronto on Sunday, March 31, 2018, in support of the Canadian Music Therapy Trust Fund (CMTTF). This year&#8217;s march will follow the same route as last year&#8217;s event, beginning at 11:30am at the Music Therapy &hellip;" />
<meta property="og:url" content="https://musiccanada.com/news/music-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year/" />
<meta property="og:site_name" content="Music Canada" />
<meta property="article:publisher" content="https://www.facebook.com/MusicCanada" />
<meta property="article:tag" content="Canadian Music Therapy Trust Fund" />
<meta property="article:tag" content="CMTTF" />
<meta property="article:tag" content="Music March For Music Therapy" />
<meta property="article:tag" content="Music Therapy" />
<meta property="article:tag" content="Toronto" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2019-03-21T14:39:11+00:00" />
<meta property="fb:app_id" content="1735473130022722" />
<meta property="og:image" content="https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19.jpg" />
<meta property="og:image:secure_url" content="https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Music Canada is proud to return as a rockstar sponsor for the 6th annual Music March for Music Therapy in Toronto on Sunday, March 31, 2018, in support of the Canadian Music Therapy Trust Fund (CMTTF). This year&#8217;s march will follow the same route as last year&#8217;s event, beginning at 11:30am at the Music Therapy [&hellip;]" />
<meta name="twitter:title" content="Music March For Music Therapy returns to Toronto&#039;s west end for 6th year - Music Canada" />
<meta name="twitter:site" content="@Music_Canada" />
<meta name="twitter:image" content="https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19.jpg" />
<meta name="twitter:creator" content="@bgonshor" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musiccanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1a141895b8d12e142c4d797479b13217"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://musiccanada.com/wp-includes/css/dist/block-library/style.min.css?ver=1a141895b8d12e142c4d797479b13217' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://musiccanada.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-google-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C700%2C300&#038;ver=2019.03.13' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-font-awesome-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-base-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/base.css?ver=2019.03.13' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-typography-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/typography.css?ver=2019.03.13' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-mobile-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/mobile.css?ver=2019.03.13' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-retina-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/retina.css?ver=2019.03.13' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://musiccanada.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://musiccanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1a141895b8d12e142c4d797479b13217'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/css-browser-selector.min.js?ver=0.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/modernizr.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/respond.min.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://musiccanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musiccanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://musiccanada.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://musiccanada.com/?p=63030' />
<link rel="alternate" type="application/json+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fmusic-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fmusic-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.22 run time: 1.453 ms -->
<style type='text/css'>img#wpstats{display:none}</style>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-20579111-2', 'auto');
	ga('send', 'pageview');
	</script>

	<meta property="fb:admins" content="290600322">
	<meta property="fb:admins" content="1659000035">
	<meta property="fb:admins" content="517492040">

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WTSTM7S');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-63030 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTSTM7S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- third party scripts -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1735473130022722";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- /third party scripts -->

	<!-- top -->
	<div id="top">

		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<a href="https://musiccanada.com/mailing-list/" id="mailing-list-button" class="button button-orange">Join Mailing List</a>

		<form id="searchform" action="" method="get" accept-charset="utf-8">
			<input type="text" id="s" name="s" placeholder="Search" value="" data-swplive="true">
			<button type="submit" class="btn btn-success">
				<i class="fa fa-lg fa-search"></i>
			</button>
		</form>

		<div class="clear"></div>

	</div>
	<!-- /top -->

	
	<!-- header -->
	<header role="banner">
		<div class="inner">

			<div id="logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<nav>
				<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li id="menu-item-17961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</nav>

		</div>
	</header>
	<!-- /header -->

	<!-- mobile-header -->
	<div id="mobile-header">
		<div class="inner">

			<div id="mobile-logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<div id="mobile-button"><a href="javascript:void(0);"><span>&nbsp;</span>Menu</a></div>

		</div>
	</div>
	<!-- /mobile-header -->

	<!-- mobile-menu -->
	<div id="mobile-menu">

		<div id="mobile-nav">
			<div class="menu-header-nav-container"><ul id="menu-header-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>		</div>

		
		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="mobile-close">
			<a href="javascript:void(0);"><i class="fa fa-5x fa-times"></i></a>
		</div>

	</div>
	<!-- /mobile-menu -->
	<!-- page -->
	<div id="page">
		<div class="inner">

			<h1 id="page-title">News</h1>

			<!-- content -->
			<div id="content-wide" class="content">

				<article>

					
						<h1>Music March For Music Therapy returns to Toronto&#8217;s west end for 6th year</h1>

						<div class="post-meta">Posted <time datetime="2019-03-21">March 21, 2019</time> by <a href="https://musiccanada.com/news/author/bgonshor/" title="Posts by Bram Gonshor" rel="author">Bram Gonshor</a></div>

						<p><img class="alignright wp-image-63031 size-medium" src="http://musiccanada.com/wp-content/uploads/2019/03/MMFMT19-300x300.jpg" alt="" width="300" height="300" srcset="https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19-150x150@2x.jpg 300w, https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19-150x150.jpg 150w, https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19.jpg 960w, https://musiccanada.com/wp-content/uploads/2019/03/MMFMT19-300x300@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />Music Canada is proud to return as a rockstar sponsor for the 6<sup>th</sup> annual Music March for Music Therapy in Toronto on Sunday, March 31, 2018, in support of the <a href="http://www.musictherapytrust.net/" target="_blank" rel="noopener noreferrer">Canadian Music Therapy Trust Fund (CMTTF)</a>.</p>
<p>This year&#8217;s march will follow the same route as last year&#8217;s event, beginning at 11:30am at the Music Therapy Centre at 1175 Bloor St. W. At noon, participants will begin their march eastward on Bloor to Lee&#8217;s Palace (529 Bloor St. W) for some amazing entertainment, refreshments, and awesome raffle prizes.</p>
<p>The after-party at Lee&#8217;s Palace will feature performances by some incredible local acts including <a href="https://www.facebook.com/thematata6/" target="_blank" rel="noopener noreferrer">Matata 6,</a> <a href="https://www.instagram.com/rachelromu/" target="_blank" rel="noopener noreferrer">Rachel Romu</a>, <a href="http://havelinmusic.com/" target="_blank" rel="noopener noreferrer">Havelin</a>, <a href="https://www.instagram.com/avivacm/" target="_blank" rel="noopener noreferrer">Aviva</a>, and <a href="https://www.darrellelondon.com/" target="_blank" rel="noopener noreferrer">Darrelle London</a>, plus a special performance from Music Therapy Centre&#8217;s music therapists.</p>
<p>This year&#8217;s fundraising goal is $40,000, and you can <a href="https://www.canadahelps.org/en/charities/885510008RR0001-canadian-music-therapy-trust-fund/p2p/6th-annual-music-march-for-music-therapy/?fbclid=IwAR0mNBM9TPjLHF-AQ3PdNBn2F2nRqq0N59L3XMKcijExJqlbR-PhRBRexRs" target="_blank" rel="noopener noreferrer">help contribute</a> by purchasing a ticket to the after-party or creating a fundraising page. In addition to the Music March, music therapy supporters can still purchase<a href="https://wearecdn.ca/collections/collaborations" target="_blank" rel="noopener noreferrer"> the CMTTF&#8217;s hats</a> designed in collaboration with CDN. All proceeds from the sale of the hats will be donated to the CMTTF.</p>
<p>RSVP to the Music March for Music Therapy&#8217;s <a href="https://www.facebook.com/events/788498881498224/" target="_blank" rel="noopener noreferrer">Facebook event</a> to stay informed on the latest news and updates leading up to the exciting event. Watch highlights from last year&#8217;s march below.</p>
<p><iframe width="860" height="484" src="https://www.youtube.com/embed/21WApLMyORc?feature=oembed&amp;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

						<div class="clear"></div>

						<div class="post-meta">
							<strong>Categories:</strong> <a href="https://musiccanada.com/category/industry-news/" rel="category tag">Industry News</a>, <a href="https://musiccanada.com/category/music-education/" rel="category tag">Music Education</a><br>							<strong>Tags:</strong> <a href="https://musiccanada.com/tag/canadian-music-therapy-trust-fund/" rel="tag">Canadian Music Therapy Trust Fund</a>, <a href="https://musiccanada.com/tag/cmttf/" rel="tag">CMTTF</a>, <a href="https://musiccanada.com/tag/music-march-for-music-therapy/" rel="tag">Music March For Music Therapy</a>, <a href="https://musiccanada.com/tag/music-therapy/" rel="tag">Music Therapy</a>, <a href="https://musiccanada.com/tag/toronto/" rel="tag">Toronto</a>						</div>

						<div class="post-share">
							<div class="post-facebook"><div class="fb-like" data-href="https://musiccanada.com/news/music-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year/" data-width="60" data-height="20" data-colorscheme="light" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>
							<div class="post-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://musiccanada.com/news/music-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year/" data-text="Music March For Music Therapy returns to Toronto&#8217;s west end for 6th year" data-via="music_canada">Tweet</a></div>
						</div>

					
				</article>

				<!-- comments -->
				<div id="comments">
					<div class="fb-comments" data-href="https://musiccanada.com/news/music-march-for-music-therapy-returns-to-torontos-west-end-for-6th-year/" data-width="850" data-numposts="5" data-colorscheme="light"></div>
				</div>
				<!-- /comments -->

			</div>
			<!-- /content -->

			<!-- sidebar -->
			<div id="sidebar">

				<!-- twitter-feed-sidebar -->
				<section id="twitter-feed">

					<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1108827394712965122" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1108827394712965122" class="ctf-tweet-date" target="_blank" style="">9h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Toronto: buy your passport today for Jaymz Bee's Caravan of Music in support of @UnisonFund. It's a unique chance to catch @TomCochraneMUS and more across 10 rooms of music, all while raising money to support the Canadian music community. <br />
<br />
🎟️: https://t.co/I30na94rMi </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1108786212637163520" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1108786212637163520" class="ctf-tweet-date" target="_blank" style="">12h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">We’re excited to present ‘An industry transformed: securing sustainable growth for today’s digital music industry’ with our friends @IFPI_org. April 5 in Geneva featuring @larrysmiller, @miramulholland &amp; @GFHenderson. https://t.co/C7eqArAw4Y</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1108784113908092929" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1108784113908092929" class="ctf-tweet-date" target="_blank" style="">12h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Music March For Music Therapy returns to Toronto’s west end for 6th year https://t.co/aQOBQuPzSn </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1108780572132995072" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/GoldPlatCA" target="_blank" class="ctf-author-name" style="">Gold/Platinum Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/GoldPlatCA" class="ctf-author-screenname" target="_blank" style="">@GoldPlatCA</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/GoldPlatCA/status/1108775404670717954" class="ctf-tweet-date" target="_blank" style="">13h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">"Take Me To Church," the 2013 single from Irish singer-songwriter @Hozier, is now officially the first single to earn Canadian Diamond status in 2019! The song is the lead single from Hozier's 3⃣✖️💿 debut self-titled studio album.<br />
<br />
💎🍁 </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1108731499812212736" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/WarnerCanada" target="_blank" class="ctf-author-name" style="">Warner Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/WarnerCanada" class="ctf-author-screenname" target="_blank" style="">@WarnerCanada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WarnerCanada/status/1108729517907025925" class="ctf-tweet-date" target="_blank" style="">16h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">🇨🇦🙌 @BrettKissel https://t.co/9onFwnUgTq</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1108728930024988672" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/GoldPlatCA" target="_blank" class="ctf-author-name" style="">Gold/Platinum Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/GoldPlatCA" class="ctf-author-screenname" target="_blank" style="">@GoldPlatCA</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/GoldPlatCA/status/1108728746968866816" class="ctf-tweet-date" target="_blank" style="">16h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Brett Kissel presented with Gold plaque for “Anthem” during 2019 #JUNOs weekend in London https://t.co/R2y9MxbYb7  <br />
<br />
📸: @WarnerCanada </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1108462066095063040" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1108462066095063040" class="ctf-tweet-date" target="_blank" style="">20 Mar</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">.@CoalitionCanada is now accepting nominations for the 2019 NUFSICISUM Youth Leadership Award, celebrating the leadership skills of youth who are making a difference in their schools and communities through music. Complete the nomination form by March 31: https://t.co/WrNjivz9VE</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1108405491795935233" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/UnisonFund" target="_blank" class="ctf-author-name" style="">Unison Fund</a><a href="https://twitter.com/UnisonFund" class="ctf-author-screenname" target="_blank" style="">@UnisonFund</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/UnisonFund/status/1108402391072665600" class="ctf-tweet-date" target="_blank" style="">20 Mar</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Going on tour? Want to support the music community? Learn how you can help when you partner w/ @plus1org + Unison to direct $1 from each ticket sold on tour to relief programs + counselling for our community. Visit https://t.co/1POqEfMHEO to get involved! #CompassionIsContagious </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1108363072157175808" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/cdnmusician" target="_blank" class="ctf-author-name" style="">Canadian Musician</a><a href="https://twitter.com/cdnmusician" class="ctf-author-screenname" target="_blank" style="">@cdnmusician</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/cdnmusician/status/1108355113494724608" class="ctf-tweet-date" target="_blank" style="">20 Mar</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">In a joint effort to combat harassment, bullying &amp; violence in the music industry &amp; at live music venues, 42 music companies &amp; orgs signed the Canadian Creative Industries Code of Conduct. READ MORE - https://t.co/7AJ9pkhv0k </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1108138496189972481" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1108138496189972481" class="ctf-tweet-date" target="_blank" style="">19 Mar</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Music Canada welcomes 2019 Federal Budget, looks forward to concluding Copyright Act review to address the Value Gap https://t.co/0iYV5HlesD #Budget2019</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1108049652753072128" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Canadian_Live" target="_blank" class="ctf-author-name" style="">CanadianLiveMusic</a><a href="https://twitter.com/Canadian_Live" class="ctf-author-screenname" target="_blank" style="">@Canadian_Live</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Canadian_Live/status/1108045307072389126" class="ctf-tweet-date" target="_blank" style="">19 Mar</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Thank you @IQ_Mag for sharing the news about @Canadian_Live signing the Creative Industries Code of Conduct, and featuring our newly launched @RaisingTheBar15 program:  https://t.co/hryte39fLf</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1107994685518344192" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Music_Canada" target="_blank" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified" ><i class="fa fa-check-circle" aria-hidden="true"></i></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1107994685518344192" class="ctf-tweet-date" target="_blank" style="">19 Mar</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">WATCH: Board Chair Jennifer M. Sloan unveils Music Canada’s new Advisory Council at the 2019 #JUNOS Chair's Reception. https://t.co/FohYyyp6UC</div><div class="ctf-tweet-actions"></div></div></div></div>
				</section>
				<!-- /twitter-feed-sidebar -->

			</div>
			<!-- /sidebar -->

			<div class="clear"></div>

		</div>
	</div>
	<!-- /page -->

	<!-- footer -->
	<footer id="footer">
		<div class="inner">

			<div class="quarter">
				<h3>Menu</h3>
				<div class="menu-header-nav-container"><ul id="menu-header-nav-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</div>

			<div class="quarter">
				<h3>Resources</h3>
				<ul>
																<li><a href="https://musiccanada.com/resources/research/">Research</a></li>
											<li><a href="https://musiccanada.com/resources/annual-report/">Annual Report</a></li>
											<li><a href="https://musiccanada.com/resources/service-providers/">Service Providers</a></li>
											<li><a href="https://musiccanada.com/resources/recommended-reading/">Recommended Reading</a></li>
											<li><a href="https://musiccanada.com/resources/licensing/">Licensing</a></li>
											<li><a href="https://musiccanada.com/resources/statistics/">Statistics</a></li>
											<li><a href="https://musiccanada.com/resources/faq/">Frequently Asked Questions</a></li>
									</ul>
			</div>

			<div class="quarter">
				<h3>Social</h3>
				<ul>
					<li>Music Canada:</li>
					<li><a href="https://www.facebook.com/MusicCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=music_canada">Twitter</a></li>
					<li><a href="http://instagram.com/music_canada" target="_blank">Instagram</a></li>
				</ul>
				<ul>
					<li>Gold/Platinum:</li>
					<li><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA">Twitter</a></li>
					<li><a href="http://instagram.com/GoldPlatinumCanada" target="_blank">Instagram</a></li>
				</ul>
			</div>

			<div class="quarter">
				<ul>
					<li>&copy; 2019 Music Canada</li>
					<li>Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></li>
				</ul>
				<ul>
					<li><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="https://musiccanada.com/terms-of-use/">Terms of Use</a></li>
					<li><a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-footer">Mailing List</a></li>
				</ul>
			</div>

		</div>
	</footer>
	<!-- /footer -->

	<!-- mobile-footer -->
	<div id="mobile-footer">
		<div class="inner">
			<p>&copy; 2019 Music Canada <span>/</span> Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></p>
			<p><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a> <span>/</span> <a href="https://musiccanada.com/terms-of-use/">Terms of Use</a> <span>/</span> <a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-mobile">Mailing List</a></p>
		</div>
	</div>
	<!-- /mobile-footer -->

	<!-- omdc -->
	<div id="omdc">
		<div class="inner">
			<a href="http://www.omdc.on.ca/" target="_blank">
				<div id="omdc-logo"><span>&nbsp;</span></div>
				<p>This website made possible with the support of the Ontario Media Development Corporation.</p>
			</a>
			<div class="clear"></div>
		</div>
	</div>
	<!-- /omdc -->

					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999;
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/comment-reply.min.js?ver=1a141895b8d12e142c4d797479b13217'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.masonry.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.slick.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/scripts.min.js?ver=2019.03.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/wp-embed.min.js?ver=1a141895b8d12e142c4d797479b13217'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'91151780',post:'63030',tz:'-4',srv:'musiccanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '91151780', '63030' ]);
</script>

</body>
</html>
