<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge, chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

	<title>Applications for the PASSPORT: Music Export Summit are now open - Music Canada</title>

	<link rel="alternate" type="application/rss+xml" title="Music Canada RSS Feed" href="https://musiccanada.com/feed/">
	<link rel="pingback" href="https://musiccanada.com/xmlrpc.php">

	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="apple-touch-icon-precomposed" href="https://musiccanada.com/apple-touch-icon-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://musiccanada.com/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://musiccanada.com/apple-touch-icon-76x76-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://musiccanada.com/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://musiccanada.com/apple-touch-icon-120x120-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://musiccanada.com/apple-touch-icon-144x144-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://musiccanada.com/apple-touch-icon-152x152-precomposed.png">

	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://musiccanada.com/news/applications-for-the-passport-music-export-summit-are-now-open/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Applications for the PASSPORT: Music Export Summit are now open - Music Canada" />
<meta property="og:description" content="Canadian self-managed artists, artist managers, and music company entrepreneurs active in artist management have until December 15, 2017, to apply for the PASSPORT: Music Export Summit, a new program designed to prepare export-ready artists and entrepreneurs with training in business skills and artistic product development. The program will begin with parallel East and West summits. &hellip;" />
<meta property="og:url" content="https://musiccanada.com/news/applications-for-the-passport-music-export-summit-are-now-open/" />
<meta property="og:site_name" content="Music Canada" />
<meta property="article:publisher" content="https://www.facebook.com/MusicCanada" />
<meta property="article:tag" content="Canada&#039;s Music Incubator" />
<meta property="article:tag" content="FACTOR" />
<meta property="article:tag" content="Government of Canada" />
<meta property="article:tag" content="Manitoba Music" />
<meta property="article:tag" content="Music export" />
<meta property="article:tag" content="Music Nova Scotia" />
<meta property="article:tag" content="National Music Centre" />
<meta property="article:tag" content="PASSPORT: Music Export Summit" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2017-11-30T13:56:02-05:00" />
<meta property="fb:app_id" content="1735473130022722" />
<meta property="og:image" content="https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit.jpg" />
<meta property="og:image:secure_url" content="https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit.jpg" />
<meta property="og:image:width" content="1474" />
<meta property="og:image:height" content="826" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Canadian self-managed artists, artist managers, and music company entrepreneurs active in artist management have until December 15, 2017, to apply for the PASSPORT: Music Export Summit, a new program designed to prepare export-ready artists and entrepreneurs with training in business skills and artistic product development. The program will begin with parallel East and West summits. [&hellip;]" />
<meta name="twitter:title" content="Applications for the PASSPORT: Music Export Summit are now open - Music Canada" />
<meta name="twitter:site" content="@Music_Canada" />
<meta name="twitter:image" content="https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit.jpg" />
<meta name="twitter:creator" content="@Music_Canada" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/musiccanada.com\/","name":"Music Canada","potentialAction":{"@type":"SearchAction","target":"https:\/\/musiccanada.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musiccanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=17ed364ab48b81f3a5adea833ca23bc2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='musiccanada-google-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C700%2C300&#038;ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-font-awesome-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-base-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/base.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-typography-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/typography.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-mobile-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/mobile.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-retina-css'  href='https://musiccanada.com/wp-content/themes/music-canada/css/retina.css?ver=2017.11.01' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://musiccanada.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://musiccanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/css-browser-selector.min.js?ver=0.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/modernizr.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/respond.min.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://musiccanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musiccanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://musiccanada.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://musiccanada.com/?p=54958' />
<link rel="alternate" type="application/json+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fapplications-for-the-passport-music-export-summit-are-now-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fapplications-for-the-passport-music-export-summit-are-now-open%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 1.598 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1512141106 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<style type='text/css'>img#wpstats{display:none}</style>
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-20579111-2', 'auto');
	ga('send', 'pageview');
	</script>

	<meta property="fb:admins" content="290600322">
	<meta property="fb:admins" content="1659000035">
	<meta property="fb:admins" content="517492040">

</head>

<body class="post-template-default single single-post postid-54958 single-format-standard">

	<!-- third party scripts -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1735473130022722";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- /third party scripts -->

	<!-- top -->
	<div id="top">

		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<a href="https://musiccanada.com/mailing-list/" id="mailing-list-button" class="button button-orange">Join Mailing List</a>

		<form id="searchform" action="" method="get" accept-charset="utf-8">
			<input type="text" id="s" name="s" placeholder="Search" value="" data-swplive="true">
			<button type="submit" class="btn btn-success">
				<i class="fa fa-lg fa-search"></i>
			</button>
		</form>

		<div class="clear"></div>

	</div>
	<!-- /top -->

	
	<!-- header -->
	<header role="banner">
		<div class="inner">

			<div id="logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<nav>
				<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li id="menu-item-17961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</nav>

		</div>
	</header>
	<!-- /header -->

	<!-- mobile-header -->
	<div id="mobile-header">
		<div class="inner">

			<div id="mobile-logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>

			<div id="mobile-button"><a href="javascript:void(0);"><span>&nbsp;</span>Menu</a></div>

		</div>
	</div>
	<!-- /mobile-header -->

	<!-- mobile-menu -->
	<div id="mobile-menu">

		<div id="mobile-nav">
			<div class="menu-header-nav-container"><ul id="menu-header-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>		</div>

		
		<div id="social">
			<h3>Music Canada</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="social-gold">
			<h3>Gold/Platinum</h3>
			<ul>
				<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
				<li class="social-instagram"><a href="http://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
				<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
			</ul>
		</div>

		<div id="mobile-close">
			<a href="javascript:void(0);"><i class="fa fa-5x fa-times"></i></a>
		</div>

	</div>
	<!-- /mobile-menu -->
	<!-- page -->
	<div id="page">
		<div class="inner">

			<h1 id="page-title">News</h1>

			<!-- content -->
			<div id="content-wide" class="content">

				<article>

					
						<h1>Applications for the PASSPORT: Music Export Summit are now open</h1>

						<div class="post-meta">Posted <time datetime="2017-11-30">November 30, 2017</time> by <a href="https://musiccanada.com/news/author/cpoole/" title="Posts by Corey Poole" rel="author">Corey Poole</a></div>

						<p><a href="http://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit.jpg"><img class="aligncenter size-large wp-image-54960" src="http://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit-1024x574.jpg" alt="" width="860" height="482" srcset="https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit-1024x574.jpg 1024w, https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit-300x168.jpg 300w, https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit.jpg 1474w, https://musiccanada.com/wp-content/uploads/2017/11/Passport-sumit-300x168@2x.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" /></a></p>
<p>Canadian self-managed artists, artist managers, and music company entrepreneurs active in artist management have until December 15, 2017, to apply for the <a href="https://passportmusic.ca/">PASSPORT: Music Export Summit</a>, a new program designed to prepare export-ready artists and entrepreneurs with training in business skills and artistic product development.</p>
<p>The program will begin with parallel East and West summits. The Music Export Summit West will take place in Winnipeg from February 21-25, 2018, and will also include a stream for Indigenous artists and companies. The Music Export Summit East will take place in Halifax from February 28 to March 4, 2018.</p>
<p>The PASSPORT website provides the following training overview:</p>
<ol>
<li>Importance and value of export for the Canadian music industry</li>
<li>The challenges and opportunities of the global release landscape</li>
<li>Market intelligence and specifics for target markets (UK, EU, USA)</li>
<li>Developing an export marketing plan</li>
</ol>
<p>Selected participants from these initial sessions will be chosen to attend a follow-up Masterclass event from April 8-12, 2018, at the National Music Centre in Calgary, in which they will conduct follow-ups on their export plans and create media assets for international marketing. The Masterclass will also include streamed live performances.</p>
<p>The eligibility guidelines on the PASSPORT website state that “Submissions will be accepted from export-ready artists and artist managers who are preparing for market development and export activities. Participants will have made initial inroads into international markets or are preparing for their first international showcase festival or tour in the coming 6-18 months. Participants will have taken part in foundational business training through their provincial music industry association, Canada’s Music Incubator, or regional music conferences, and have experience with basic administrative and music marketing tasks.”</p>
<p>The PASSPORT: Music Export Summit is produced by <a href="http://www.manitobamusic.com/">Manitoba Music</a> in partnership with <a href="http://musicnovascotia.ca/">Music Nova Scotia</a>, <a href="https://canadasmusicincubator.com/">Canada’s Music Incubator</a>, and the <a href="https://nmc.ca/">National Music Centre</a>, and the project is funded in part by <a href="https://www.factor.ca/">FACTOR</a>, the <a href="https://www.canada.ca/en.html">Government of Canada</a> and <a href="https://www.factor.ca/factor-in-the-community/radio-broadcasters/">Canada’s private radio broadcasters</a>.</p>
<p>For more information on eligibility, scheduling, and to apply, visit the <a href="https://passportmusic.ca/">PASSPORT: Music Export Summit website</a>.</p>

						<div class="clear"></div>

						<div class="post-meta">
							<strong>Categories:</strong> <a href="https://musiccanada.com/category/export/" rel="category tag">Export</a>, <a href="https://musiccanada.com/category/industry-news/" rel="category tag">Industry News</a><br>							<strong>Tags:</strong> <a href="https://musiccanada.com/tag/canadas-music-incubator/" rel="tag">Canada's Music Incubator</a>, <a href="https://musiccanada.com/tag/factor/" rel="tag">FACTOR</a>, <a href="https://musiccanada.com/tag/government-of-canada/" rel="tag">Government of Canada</a>, <a href="https://musiccanada.com/tag/manitoba-music/" rel="tag">Manitoba Music</a>, <a href="https://musiccanada.com/tag/music-export/" rel="tag">Music export</a>, <a href="https://musiccanada.com/tag/music-nova-scotia/" rel="tag">Music Nova Scotia</a>, <a href="https://musiccanada.com/tag/national-music-centre/" rel="tag">National Music Centre</a>, <a href="https://musiccanada.com/tag/passport-music-export-summit/" rel="tag">PASSPORT: Music Export Summit</a>						</div>

						<div class="post-share">
							<div class="post-facebook"><div class="fb-like" data-href="https://musiccanada.com/news/applications-for-the-passport-music-export-summit-are-now-open/" data-width="60" data-height="20" data-colorscheme="light" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>
							<div class="post-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://musiccanada.com/news/applications-for-the-passport-music-export-summit-are-now-open/" data-text="Applications for the PASSPORT: Music Export Summit are now open" data-via="music_canada">Tweet</a></div>
						</div>

					
				</article>

				<!-- comments -->
				<div id="comments">
					<div class="fb-comments" data-href="https://musiccanada.com/news/applications-for-the-passport-music-export-summit-are-now-open/" data-width="850" data-numposts="5" data-colorscheme="light"></div>
				</div>
				<!-- /comments -->

			</div>
			<!-- /content -->

			<!-- sidebar -->
			<div id="sidebar">

				<!-- twitter-feed-sidebar -->
				<section id="twitter-feed">

					&nbsp;

				</section>
				<!-- /twitter-feed-sidebar -->

			</div>
			<!-- /sidebar -->

			<div class="clear"></div>

		</div>
	</div>
	<!-- /page -->

	<!-- footer -->
	<footer id="footer">
		<div class="inner">

			<div class="quarter">
				<h3>Menu</h3>
				<div class="menu-header-nav-container"><ul id="menu-header-nav-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="http://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17961"><a href="http://musiccanada.com/campaigns/">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div>			</div>

			<div class="quarter">
				<h3>Resources</h3>
				<ul>
																<li><a href="https://musiccanada.com/resources/research/">Research</a></li>
											<li><a href="https://musiccanada.com/resources/annual-report-2017/">Annual Report &#8211; 2017</a></li>
											<li><a href="https://musiccanada.com/resources/service-providers/">Service Providers</a></li>
											<li><a href="https://musiccanada.com/resources/recommended-reading/">Recommended Reading</a></li>
											<li><a href="https://musiccanada.com/resources/licensing/">Licensing</a></li>
											<li><a href="https://musiccanada.com/resources/statistics/">Statistics</a></li>
											<li><a href="https://musiccanada.com/resources/faq/">Frequently Asked Questions</a></li>
									</ul>
			</div>

			<div class="quarter">
				<h3>Social</h3>
				<ul>
					<li>Music Canada:</li>
					<li><a href="https://www.facebook.com/MusicCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=music_canada">Twitter</a></li>
					<li><a href="http://instagram.com/music_canada" target="_blank">Instagram</a></li>
				</ul>
				<ul>
					<li>Gold/Platinum:</li>
					<li><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank">Facebook</a></li>
					<li><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA">Twitter</a></li>
					<li><a href="http://instagram.com/GoldPlatinumCanada" target="_blank">Instagram</a></li>
				</ul>
			</div>

			<div class="quarter">
				<ul>
					<li>&copy; 2017 Music Canada</li>
					<li>Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></li>
				</ul>
				<ul>
					<li><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="https://musiccanada.com/terms-of-use/">Terms of Use</a></li>
					<li><a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-footer">Mailing List</a></li>
				</ul>
			</div>

		</div>
	</footer>
	<!-- /footer -->

	<!-- mobile-footer -->
	<div id="mobile-footer">
		<div class="inner">
			<p>&copy; 2017 Music Canada <span>/</span> Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></p>
			<p><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a> <span>/</span> <a href="https://musiccanada.com/terms-of-use/">Terms of Use</a> <span>/</span> <a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-mobile">Mailing List</a></p>
		</div>
	</div>
	<!-- /mobile-footer -->

	<!-- omdc -->
	<div id="omdc">
		<div class="inner">
			<a href="http://www.omdc.on.ca/" target="_blank">
				<div id="omdc-logo"><span>&nbsp;</span></div>
				<p>This website made possible with the support of the Ontario Media Development Corporation.</p>
			</a>
			<div class="clear"></div>
		</div>
	</div>
	<!-- /omdc -->

					<style type="text/css">
					.searchwp-live-search-results {
						opacity:0;
						transition:opacity .25s ease-in-out;
						-moz-transition:opacity .25s ease-in-out;
						-webkit-transition:opacity .25s ease-in-out;
						height:0;
						overflow:hidden;
						z-index:9999;
						position:absolute;
						display:none;
					}

					.searchwp-live-search-results-showing {
						display:block;
						opacity:1;
						height:auto;
						overflow:auto;
					}

					.searchwp-live-search-no-results {
						padding:3em 2em 0;
						text-align:center;
					}
				</style>
			<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/comment-reply.min.js?ver=17ed364ab48b81f3a5adea833ca23bc2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/twitter-feed.js?ver=10'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.masonry.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.slick.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/scripts.min.js?ver=2017.11.01'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!"};;
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/wp-embed.min.js?ver=17ed364ab48b81f3a5adea833ca23bc2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'91151780',post:'54958',tz:'-5',srv:'musiccanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '91151780', '54958' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>
