<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
<title>Canadian Live Music Association and Music Canada announce the launch of OntarioMusicCities.ca - Music Canada</title>
<link rel="alternate" type="application/rss+xml" title="Music Canada RSS Feed" href="https://musiccanada.com/feed/">
<link rel="pingback" href="https://musiccanada.com/xmlrpc.php">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="https://musiccanada.com/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://musiccanada.com/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://musiccanada.com/apple-touch-icon-76x76-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://musiccanada.com/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://musiccanada.com/apple-touch-icon-120x120-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://musiccanada.com/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://musiccanada.com/apple-touch-icon-152x152-precomposed.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="canonical" href="https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian Live Music Association and Music Canada announce the launch of OntarioMusicCities.ca - Music Canada" />
<meta property="og:description" content="June 22nd, 2021, Toronto: The Canadian Live Music Association (CLMA) and Music Canada have launched the new www.OntarioMusicCities.ca site, a resource for the broader music community to stimulate economic recovery across Ontario, with funding (administered by the CLMA) to build out and enhance Music Cities work. The support was announced by Lisa MacLeod, Minister of [&hellip;]" />
<meta property="og:url" content="https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/" />
<meta property="og:site_name" content="Music Canada" />
<meta property="article:publisher" content="https://www.facebook.com/MusicCanada" />
<meta property="article:published_time" content="2021-06-22T12:50:48+00:00" />
<meta property="article:modified_time" content="2021-06-21T19:23:05+00:00" />
<meta property="og:image" content="https://musiccanada.com/wp-content/uploads/2014/07/music-canada.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Music_Canada" />
<meta name="twitter:site" content="@Music_Canada" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Quentin Burgess" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://musiccanada.com/#website","url":"https://musiccanada.com/","name":"Music Canada","description":"Music Canada is a passionate advocate for music and those who create it.","potentialAction":[{"@type":"SearchAction","target":"https://musiccanada.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/#webpage","url":"https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/","name":"Canadian Live Music Association and Music Canada announce the launch of OntarioMusicCities.ca - Music Canada","isPartOf":{"@id":"https://musiccanada.com/#website"},"datePublished":"2021-06-22T12:50:48+00:00","dateModified":"2021-06-21T19:23:05+00:00","author":{"@id":"https://musiccanada.com/#/schema/person/d9998920399c6ce1c5ddf46d464149b8"},"breadcrumb":{"@id":"https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/"]}]},{"@type":"BreadcrumbList","@id":"https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://musiccanada.com/"},{"@type":"ListItem","position":2,"name":"Canadian Live Music Association and Music Canada announce the launch of OntarioMusicCities.ca"}]},{"@type":"Person","@id":"https://musiccanada.com/#/schema/person/d9998920399c6ce1c5ddf46d464149b8","name":"Quentin Burgess","image":{"@type":"ImageObject","@id":"https://musiccanada.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d1898c544faef8317591894cbcffb4ac?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d1898c544faef8317591894cbcffb4ac?s=96&d=mm&r=g","caption":"Quentin Burgess"},"url":"https://musiccanada.com/news/author/qburgess/"}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musiccanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=267d366467b9da326347be60a749a90c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://musiccanada.com/wp-includes/css/dist/block-library/style.min.css?ver=267d366467b9da326347be60a749a90c' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://musiccanada.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-google-web-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C700%2C300&#038;ver=2021.03.31' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-font-awesome-css' href='https://musiccanada.com/wp-content/themes/music-canada/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-base-css' href='https://musiccanada.com/wp-content/themes/music-canada/css/base.css?ver=2021.03.31' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-typography-css' href='https://musiccanada.com/wp-content/themes/music-canada/css/typography.css?ver=2021.03.31' type='text/css' media='all' />
<link rel='stylesheet' id='musiccanada-mobile-css' href='https://musiccanada.com/wp-content/themes/music-canada/css/mobile.css?ver=2021.03.31' type='text/css' media='screen' />
<link rel='stylesheet' id='musiccanada-retina-css' href='https://musiccanada.com/wp-content/themes/music-canada/css/retina.css?ver=2021.03.31' type='text/css' media='screen' />
<link rel='stylesheet' id='musiccanada-print-css' href='https://musiccanada.com/wp-content/themes/music-canada/css/print.css?ver=2021.03.31' type='text/css' media='print' />
<link rel='stylesheet' id='searchwp-live-search-css' href='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://musiccanada.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css' href='https://musiccanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1620849612' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/css-browser-selector.min.js?ver=0.4.0' id='musiccanada-css_browser_selector-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/modernizr.min.js?ver=2.7.1' id='musiccanada-modernizer-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/respond.min.js?ver=1.1.0' id='musiccanada-respond-js'></script>
<link rel="https://api.w.org/" href="https://musiccanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://musiccanada.com/wp-json/wp/v2/posts/73460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musiccanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://musiccanada.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://musiccanada.com/?p=73460' />
<link rel="alternate" type="application/json+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fcanadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://musiccanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusiccanada.com%2Fnews%2Fcanadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca%2F&#038;format=xml" />

<style type='text/css'>img#wpstats{display:none}</style>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-20579111-2', 'auto');
	ga('send', 'pageview');
	</script>
<meta property="fb:admins" content="290600322">
<meta property="fb:admins" content="1659000035">
<meta property="fb:admins" content="517492040">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WTSTM7S');</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-73460 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTSTM7S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div id="fb-root"></div>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1735473130022722";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div id="top">
<div id="social">
<h3>Music Canada</h3>
<ul>
<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
<li class="social-instagram"><a href="https://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
</ul>
</div>
<div id="social-gold">
<h3>Gold/Platinum</h3>
<ul>
<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook-official"></i></a></li>
<li class="social-instagram"><a href="https://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
</ul>
</div>
<a href="https://musiccanada.com/mailing-list/" id="mailing-list-button" class="button button-orange">Join Mailing List</a>
<form id="searchform" action="" method="get" accept-charset="utf-8">
<input type="text" id="s" name="s" placeholder="Search" value="" data-swplive="true">
<button type="submit" class="btn btn-success">
<i class="fa fa-lg fa-search"></i>
</button>
</form>
<div class="clear"></div>
</div>


<header role="banner">
<div class="inner">
<div id="logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>
<nav>
<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="https://musiccanada.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li id="menu-item-66123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66123"><a href="https://musiccanada.com/music-cities/">Music Cities</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
</header>


<div id="mobile-header">
<div class="inner">
<div id="mobile-logo"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>
<div id="mobile-button"><a href="javascript:void(0);"><span>&nbsp;</span>Menu</a></div>
</div>
</div>


<div id="mobile-menu">
<div id="mobile-nav">
<div class="menu-header-nav-container"><ul id="menu-header-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="https://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66123"><a href="https://musiccanada.com/music-cities/">Music Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div> </div>
<div id="social">
<h3>Music Canada</h3>
<ul>
<li class="social-facebook"><a href="https://www.facebook.com/MusicCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
<li class="social-instagram"><a href="https://instagram.com/music_canada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=music_canada"><i class="fa fa-2x fa-twitter"></i></a></li>
</ul>
</div>
<div id="social-gold">
<h3>Gold/Platinum</h3>
<ul>
<li class="social-facebook"><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-facebook"></i></a></li>
<li class="social-instagram"><a href="https://instagram.com/GoldPlatinumCanada" target="_blank"><i class="fa fa-2x fa-instagram"></i></a></li>
<li class="social-twitter"><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA"><i class="fa fa-2x fa-twitter"></i></a></li>
</ul>
</div>
<div id="mobile-close">
<a href="javascript:void(0);"><i class="fa fa-5x fa-times"></i></a>
</div>
</div>

<div id="logo-print-container">
<div id="logo-print"><a href="https://musiccanada.com"><span>&nbsp;</span>Music Canada</a></div>
<div class="clear"></div>
</div>

<div id="page">
<div class="inner">
<h1 id="page-title">News</h1>

<div id="content-wide" class="content">
<article>
<h1>Canadian Live Music Association and Music Canada announce the launch of OntarioMusicCities.ca</h1>
<div class="post-meta">Posted <time datetime="2021-06-22">June 22, 2021</time> by <a href="https://musiccanada.com/news/author/qburgess/" title="Posts by Quentin Burgess" rel="author">Quentin Burgess</a></div>
<p><b>June 22nd, 2021, Toronto:</b><span style="font-weight: 400;"> The Canadian Live Music Association (CLMA) and Music Canada have launched the new </span><a href="http://www.ontariomusiccities.ca"><span style="font-weight: 400;">www.OntarioMusicCities.ca</span></a><span style="font-weight: 400;"> site, a resource for the broader music community to stimulate economic recovery across Ontario, with funding (administered by the CLMA) to build out and enhance Music Cities work. The support was announced by L</span><span style="font-weight: 400;">isa MacLeod, Minister of Heritage, Sport, Tourism and Culture Industries</span> <a href="https://news.ontario.ca/en/release/60667/ontario-investing-in-music-industry-during-covid-19"><span style="font-weight: 400;">earlier this year</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“The last 18 months have deeply impacted our live music community, and the sector has seen a devastating 92% average decrease in revenue,” said </span><b>Erin Benjamin, President &amp; CEO of the CLMA</b><span style="font-weight: 400;">. “We thank the Minister for recognizing the integral role live music plays in our quality of life, as well as its significant economic, social, and cultural benefits. While we still face a long road ahead, this critical Music Cities work will pave a way forward and help ensure a more vibrant future &#8211; for artists, communities, tourism, and the industry as a whole.”</span></p>
<p><span style="font-weight: 400;">As part of the initiative, </span><a href="https://www.surveymonkey.com/r/OntarioMusicCities-English"><span style="font-weight: 400;">a survey</span></a><span style="font-weight: 400;"> has been launched to help guide communities as they transform toward a thriving music community, and anyone involved in the music scene at a local level is encouraged to participate. The input gathered is the next step in the development of a province-wide music cities framework that aims to help the industry return stronger than ever. </span></p>
<p><span style="font-weight: 400;">“I am thrilled that thanks to the Minister’s support of CLMA, Music Canada’s internationally recognized Music Cities framework will support the viability of more music communities across the province,” said </span><b>Patrick Rogers, CEO of Music Canada</b><span style="font-weight: 400;">. “Live </span><span style="font-weight: 400;">music is a crucial revenue stream for Canada’s professional musicians, which creates jobs and drives local tourism. Supporting the business of live music is essential so our industry can get back to doing what they do best: creating exponential economic, social and cultural impact for artists and the communities they call home.”</span></p>
<p><span style="font-weight: 400;">The provincial Music Cities framework is grounded in Music Canada’s world-renowned ‘Music Cities’ framework, a proven model that offers support to communities across the province so they can better leverage their own local live music assets. </span><span style="font-weight: 400;">The framework includes tools and resources that can be implemented to guide the development of local policy and bylaws, and community supports that focus on artists, venues and festivals, the wider supply chain and tourism, so that communities can grow their music economies.</span></p>
<p><span style="font-weight: 400;">The framework will deliver municipally-focused support and resources to local economies </span><span style="font-weight: 400;">by exploring and recommending initiatives for towns and cities across the province along several categories. These include:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Advancing policies that support music and musicians,</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Expanding music offices and music Advisory Boards across the province,</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Developing initiatives that engage a broader community,</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Furthering programs that provide access to music spaces,</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Developing audience retention strategies for when it is safe to return to venues, festivals and music spaces,</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Nurturing and leveraging strategic relationships with the tourism, business and other key sectors to align and advance rebuild and recovery efforts.</span></li>
</ul>
<p><span style="font-weight: 400;">The CLMA and Music Canada remain committed to core values of equity, diversity and inclusion and by working with a range of organizations within the music community, they will work together to meaningfully gain ground to create a more inclusive music industry. </span></p>
<p style="text-align: center;"><span style="font-weight: 400;">-30-</span></p>
<p><b>About The Canadian Live Music Association<br />
</b><a href="https://canadianlivemusic.ca/"><span style="font-weight: 400;">The Canadian Live Music Association (CLMA)</span></a><span style="font-weight: 400;"> is the voice of Canada’s live music industry. Established in response to an identified need in the live music industry, the CLMA represents venues, clubs, concert promoters, festivals, talent agencies, arenas, performing arts centres, industry associations and networks, as well as suppliers to the sector. Its mission is to entrench the economic, social and cultural value of live music – creating the conditions for concerts to thrive, from coast to coast to coast.</span></p>
<p><b>About Music Canada<br />
</b><a href="https://musiccanada.com/"><span style="font-weight: 400;">Music Canada</span></a><span style="font-weight: 400;"> represents Canada’s major record labels: Sony Music Entertainment Canada, Universal Music Canada and Warner Music Canada. We advocate for a healthy and vibrant Canadian music ecosystem, which includes labels, performing artists, publishers, songwriters, managers, live venues and others.</span></p>
<p>&nbsp;</p>
<div class="clear"></div>
<div class="post-meta">
<strong>Categories:</strong> <a href="https://musiccanada.com/category/industry-news/" rel="category tag">Industry News</a>, <a href="https://musiccanada.com/category/news-release/" rel="category tag">News Release</a><br> <strong>Tags:</strong> <a href="https://musiccanada.com/tag/canadian-live-music-association/" rel="tag">Canadian Live Music Association</a>, <a href="https://musiccanada.com/tag/lisa-macleod/" rel="tag">Lisa MacLeod</a>, <a href="https://musiccanada.com/tag/ontariomusiccities-ca/" rel="tag">OntarioMusicCities.ca</a> </div>
<div class="post-share">
<div class="post-facebook"><div class="fb-like" data-href="https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/" data-width="60" data-height="20" data-colorscheme="light" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>
<div class="post-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/" data-text="Canadian Live Music Association and Music Canada announce the launch of OntarioMusicCities.ca" data-via="music_canada">Tweet</a></div>
</div>
</article>

<div id="comments">
<div class="fb-comments" data-href="https://musiccanada.com/news/canadian-live-music-association-and-music-canada-announce-the-launch-of-ontariomusiccities-ca/" data-width="850" data-numposts="5" data-colorscheme="light"></div>
</div>

</div>


<div id="sidebar">

<section id="twitter-feed">
<div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctf-flags="locator" data-postid="73460" data-feed-id="ctf__Music_Canada12" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet ctf-quoted" id="1407345538081697806" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/erin_benjamin" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">erin benjamin</a><a href="https://twitter.com/erin_benjamin" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@erin_benjamin</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/erin_benjamin/status/1407343965117034510" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Exciting and important work as we seek to rebuild. #Musiccities are the way forward. Pls take the survey and help the industry get back and beyond! @Canadian_Live @Music_Canada @MacLeodLisa #FortheLoveofLIVE https://twitter.com/Canadian_Live/status/1407343162088165387</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1407340826582302747" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1407340826582302747" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Develop your music community &amp; take the Ontario Music Cities Stakeholder survey here: https://www.surveymonkey.com/r/OntarioMusicCities-English @Canadian_Live </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1407075434815275014" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1407075434815275014" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">23h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Music Canada, de concert avec @RyersonDI, vient de lancer une étude de recherche sur l’équité, la diversité et l’inclusion dans l’industrie musicale canadienne. Faites-vous entendre personnellement en répondant au questionnaire qui suit : https://musiccanada.com/diversity-inclusion-survey-2021. </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1407074736144793608" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1407074736144793608" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">23h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">How can sustained action in support of the values of equity, diversity &amp; inclusion can better serve the music community? Help Music Canada @RyersonDI identify diversity &amp; inclusion gaps in Canada’s<br />
music industry by completing this survey:<br />
https://musiccanada.com/diversity-inclusion-survey-2021</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1407074004977045507" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TheJUNOAwards" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The JUNO Awards</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/TheJUNOAwards" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@TheJUNOAwards</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheJUNOAwards/status/1407063341458202625" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">24h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Missed out on @sincerelytobi's performance at the JUNO Opening Night Awards Presented by @Music_Canada? <br />
<br />
Watch the full set: https://www.youtube.com/watch?v=ZBIR69Ox6lg </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1405552616227102721" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1405552616227102721" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">17 Jun</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Congratulations to the finalists for the @SOCANmusic Songwriting Prize! The prize honours the most creative &amp; artistic songs of the past year created by emerging songwriters in Canada. <br />
Fans can listen to the nominees &amp; cast their vote for the winner at http://www.socansongwritingprize.ca/.</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1405551735268053002" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/UnisonFund" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Unison Fund</a><a href="https://twitter.com/UnisonFund" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@UnisonFund</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/UnisonFund/status/1405551181859115013" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">17 Jun</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">We are delighted to share that @thehipofficial have announced a limited run of The Unison T-Shirt, as seen worn by the band while accepting the 2021 Humanitarian Award during the 50th Annual @TheJUNOAwards. Get yours: https://bit.ly/2TH3m0e #BandTogetherInUnison 📸:ellemarie.jpg </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1405522053797646338" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1405522053797646338" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">17 Jun</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">On Saturday, June 19th, @advancemusicca, Canada’s Black Music Collective, will present AMPED, a one day virtual summit geared towards students, career professionals, veteran executives, and artists in Canadian music.<br />
To register for this free event, visit https://www.advancemusic.org/amped</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1404890023095422983" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Canadian_Live" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Canadian Live Music Association</a><a href="https://twitter.com/Canadian_Live" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Canadian_Live</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Canadian_Live/status/1404888453859483654" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">15 Jun</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style=""><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6749272a12140e04240609060306">[email&#160;protected]</a> &amp; @RyersonDI have released a survey to gain a deeper understanding of how sustained action in support of the values of equity, diversity and inclusion can better serve the music community by identifying diversity and inclusion gaps.<br />
<br />
https://musiccanada.com/diversity-inclusion-survey-2021/</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1404869840406552579" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/CMRRA" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">CMRRA</a><a href="https://twitter.com/CMRRA" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@CMRRA</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CMRRA/status/1395417288736657409" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">20 May</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">ATTN: @MusicCanada &amp; @RyersonDI has released a survey with the intention to identify diversity and inclusion gaps within the music industry &amp; barriers to the success of diverse artists, creators and music professionals in the Canadian music industry: https://bit.ly/3tOhHVj.</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar ctf-retweet" id="1404869689323528197" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">Music Canada Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/UnisonFund" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Unison Fund</a><a href="https://twitter.com/UnisonFund" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@UnisonFund</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/UnisonFund/status/1401207391551696896" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5 Jun</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Add your voice; @Music_Canada in collaboration w/ @RyersonDI have launched a new research study on Diversity &amp; Inclusion in Canada’s music industry. Artists, creators, and music industry professionals and crew are encourages to participate in the survey. <br />
http://ow.ly/MeJv50F2H2P </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-music_canada ctf-new ctf-hide-avatar" id="1404853654977454088" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Music_Canada" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Music Canada</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/Music_Canada" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Music_Canada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Music_Canada/status/1404853654977454088" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">15 Jun</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Congratulations to all of the artists’ whose work was named to the 2021 @PolarisPrize Long List! <br />
See the full list of albums at https://polarismusicprize.ca/blog/2021-polaris-music-prize-long-list-is-here/. #Polaris2021 #LongList</div><div class="ctf-tweet-actions"></div></div></div></div>
</section>

</div>

<div class="clear"></div>
</div>
</div>


<footer id="footer">
<div class="inner">
<div class="quarter">
<h3>Menu</h3>
<div class="menu-header-nav-container"><ul id="menu-header-nav-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="https://musiccanada.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://musiccanada.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://musiccanada.com/digital-music/">Digital Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://musiccanada.com/gold-platinum/">Gold/Platinum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66123"><a href="https://musiccanada.com/music-cities/">Music Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://musiccanada.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://musiccanada.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://musiccanada.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="quarter">
<h3>Resources</h3>
<ul>
<li><a href="https://musiccanada.com/resources/research/">Research</a></li>
<li><a href="https://musiccanada.com/resources/service-providers/">Service Providers</a></li>
<li><a href="https://musiccanada.com/resources/recommended-reading/">Recommended Reading</a></li>
<li><a href="https://musiccanada.com/resources/licensing/">Licensing</a></li>
<li><a href="https://musiccanada.com/resources/statistics/">Statistics</a></li>
<li><a href="https://musiccanada.com/resources/faq/">Frequently Asked Questions</a></li>
</ul>
</div>
<div class="quarter">
<h3>Social</h3>
<ul>
<li>Music Canada:</li>
<li><a href="https://www.facebook.com/MusicCanada" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/intent/user?screen_name=music_canada">Twitter</a></li>
<li><a href="https://instagram.com/music_canada" target="_blank">Instagram</a></li>
</ul>
<ul>
<li>Gold/Platinum:</li>
<li><a href="https://www.facebook.com/GoldPlatinumCanada" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/intent/user?screen_name=GoldPlatCA">Twitter</a></li>
<li><a href="https://instagram.com/GoldPlatinumCanada" target="_blank">Instagram</a></li>
</ul>
</div>
<div class="quarter">
<ul>
<li>&copy; 2021 Music Canada</li>
<li>Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></li>
</ul>
<ul>
<li><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://musiccanada.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-footer">Mailing List</a></li>
</ul>
</div>
</div>
</footer>


<div id="mobile-footer">
<div class="inner">
<p>&copy; 2021 Music Canada <span>/</span> Site By <a href="http://takeoverstudio.com" target="_blank">Takeover</a></p>
<p><a href="https://musiccanada.com/privacy-policy/">Privacy Policy</a> <span>/</span> <a href="https://musiccanada.com/terms-of-use/">Terms of Use</a> <span>/</span> <a href="https://musiccanada.com/mailing-list/" id="mailing-list-button-mobile">Mailing List</a></p>
</div>
</div>


<div id="omdc">
<div class="inner">
<a href="http://www.omdc.on.ca/" target="_blank">
<div id="omdc-logo"><span>&nbsp;</span></div>
<p>This website made possible with the support of the Ontario Media Development Corporation.</p>
</a>
<div class="clear"></div>
</div>
</div>

<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/comment-reply.min.js?ver=267d366467b9da326347be60a749a90c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.cookie.js?ver=1.4.1' id='musiccanada-jquery-cookie-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.countdown.js?ver=1.0' id='musiccanada-jquery-countdown-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.fitvids.js?ver=1.1' id='musiccanada-jquery_fitvids-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.masonry.min.js?ver=3.0.4' id='musiccanada-jquery-masonry-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/jquery.slick.min.js?ver=1.3.6' id='musiccanada-jquery-slick-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/themes/music-canada/js/scripts.min.js?ver=2021.03.31' id='musiccanada-custom-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php","origin_id":73460,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://musiccanada.com/wp-includes/js/wp-embed.min.js?ver=267d366467b9da326347be60a749a90c' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/musiccanada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://musiccanada.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.1' id='ctf_scripts-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'91151780',post:'73460',tz:'-4',srv:'musiccanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '91151780', '73460' ]);
</script>
</body>
</html>
